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GroupWise 7 Client Overview 
 
 
With the upgrade to GroupWise 7 it is important to understand the 
different ways for you to access your groupware. There are now three 
ways: 1) Desktop Client, 2) WebAccess, and 3) Intellisync Mobile 
Suite. Here is a quick list of features which may help you decide what 
will work best for you. 
  
Desktop Client 

• Installs on your desktop or laptop computer  
• Provides greatest functionality 
• Limits use of email and calendars to the installed PC 
• Requires installation of client software 
 
Suggested use: If you spend most of your time at your desk and do 
not have a need for email or calendars when away. 

 
WebAccess (http://gwweb.louisville.edu)  

• No special software needed 
• Available anywhere there is a web browser (for example: 

Internet Explorer or Mozilla) and an Internet connection 
• Provides most functions found with the desktop client including: 

email, calendars, proxy ability, file folders, disk quota, archive 
 

Suggested use: Excellent tool while you are traveling or if you work 
at a site remote to the university campus. 

 
Intellisync Mobile Suite (http://gwmobile.louisville.edu)  

• Synchronizes your data, so you can edit the data on your PC, 
your handheld device, your web-enabled phone, or on the Email 
Accelerator server via a web browser 

• Ability to automatically forward email, calendar, tasks and 
contact information to your handheld device or web-enabled 
phone 

• Individual Intellisync licenses no longer needed for mobile 
devices 

• Requires installation of client software on your mobile device 
 

Suggested use: A must have for highly mobile people who need 
information even when away from their desks. 



New Features in GroupWise 7 
 
 
Audience: University Community 
 
This document provides you with an overview of some of the new 
features implemented with the University of Louisville’s upgrade to 
GroupWise v 7. The upgrade is scheduled to take place in mid-summer 
2006. 
 
Web Access Enhancements  
The web version will look and feel more like the Windows client. You 
will have the ability to drag and drop items, right-click items to display 
menus, tabbed navigation and name completion in your Frequent 
Contacts address book. The Cross-Platform (Macintosh) client has 
added many features including spell checking, rules, junk mail 
handling, cleanup tools for your mailbox, backup and restore, and the 
ability to set your default views, create all day events, and control 
inline quotations. 
 
Windows Client Enhancements 
A new default view, Home, has been added for the desktop client. This 
view provides three sections: 1) the folder list, 2) panels, and 3) 
QuickViewer. The folder list displays a condensed list from your 
Cabinet. Panels display your calendar, check list times and unread 
items.  QuickView shows a selected item in a separate area.  Home 
view is customizable allowing you to add the panels you want to see.  
 
To allow for quick access to your most used folders, GroupWise 7 has 
added a Navigation bar. It contains shortcuts to your Home view, 
Mailbox, Calendar, Sent Items and Contacts.  
 
Additional functions are:  

• Quick Spell Checker: checks your spelling as you type 
• HTML Signatures: allows you to add graphics, background 

images and tables to your signature 
• Unicode support: subject and message body of an item can be 

viewed in properly in a variety of languages 
• Inline quotations: when replying to a message you can select 

how the original text appears 
• Prevent images from appearing in HTML messages: to help 

prevent malicious attacks images are not shown by default 
• Search attachments: GroupWise Find now searches the contents 

of attachments. 



• Multiple Calendars: you can create multiple calendars with each 
calendar having an assigned color. You have a variety of ways to 
view the calendars by selecting which ones you want to view.  

• All day events: all day events are now displayed at the top of the 
calendar view 

• Group Labels display items in groups with a date header. For 
example, items you received today are all grouped together with 
today’s date as their label 

 
Mobile Device Enhancements 
If you use a Palm, Treo, HP iPAQ or Dell Axim Pocket PC, Nokia, 
Motorola or any of the other 400-plus devices supported by Intellisync, 
GroupWise 7 will sync collaboration information between the server 
and your device. (Blackberry devices will continue to be supported 
under the current Blackberry Enterprise Server)  You will have secure 
access to e-mail, appointments, tasks and notes from anywhere. You 
can view almost any type of attachment (word processing documents, 
spreadsheets or presentations) in graphical format. And with 
integrated “push” technology, GroupWise can push data to the mobile 
device (through a wireless carrier of your choice or over WiFi) as soon 
as it arrives in your inbox.  



GroupWise 7 
Frequently Asked Questions 

 
 

1. What's new in GroupWise 7? 
 
2. What are the system requirements for the desktop client? 
 
3. Do I need to uninstall the GroupWise 6.5 Client to install the 

GroupWise 7 Client? 
 
4. Can I use my handheld with GroupWise 7? 
 
5. Will my Blackberry device sync directly with GroupWise 7? 
 
6. When do I need to upgrade to the GroupWise 7 client? 
 
7. Is there a GroupWise 7 client for Apple Macintosh or Linux 

operating systems? 
 

8. I’m concerned about getting used to another way of reading 
my email. How much different will GroupWise 7 be from 
version 6.5? 

 
9. In GroupWise 7 the names in the To field seem to be coming 

up in a different order than they did in GroupWise 6.5. What 
happened when I upgraded? 

 
10. After I upgraded to GroupWise 7 my signature file looked 

different, what happened? 
 

11. What are the different methods can I use to access my 
GroupWise email? 

 
12. When I click on the GroupWise icon on my desktop it doesn’t 

prompt me for my userid, just my password. How can I get it 
to prompt for my userid? 

 
13. What kind of training is available for GroupWise 7? 
 
14. In the old client I could move forward or backward by a 

day/week/month/ or year. Why can I only move forward by 
one day/week in the new calendar?  

 
15. I’ve written some rules and made other customizations to my 

GroupWise 6.5 Windows client. Will all of them stay the same 
or will I have to redo them? 
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16. Is there a way to display images without having to ‘Click here 
to display the image’ on each email? I have my view as HTML 
but it still makes me confirm. 

 
17. Help says I can go to File > New >Instant Message to send an 

instant message. How do I use this kind of messaging from 
GroupWise? 

 
18. I’d like more details on GroupWise 7. Where can I get 

additional information? 
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ANSWERS 
 
 

1. What's new in GroupWise 7? 
There is a new default view for the Windows client.  Web access 
looks and feels more like the Windows client. Intellisync Mobile 
Suite is available to sync information between the server and 
your handheld. Additional information is available at: 
https://docushare/dsweb/View/Collection-2659 
 
 

2. What are the system requirements for the desktop client? 

Microsoft Windows Client 

 Any of the following Windows versions with the latest service 
pack:  

• Windows 2000 on a Pentium 200 or higher with at least 
128 MB of RAM  

• Windows XP Professional on a Pentium 300 or higher 
with at least 128 MB of RAM  

• Windows 2003 on a Pentium 300 or higher with at least 
128 MB of RAM 

 60 MB of free disk space to install the Windows client  

Cross-platform Client 

 Any of the following operating systems with the latest support 
pack:  

• Macintosh OS 10.3 (Panther) or Macintosh OS 10.4 
(Tiger) 

• Novell Linux Desktop, plus the KDE desktop or the 
GNOME desktop  

• Red Hat Desktop 4 or Red Hat Enterprise Linux WS 4  
• Java Virtual Machine (JVM) 1.4.2 or later  

 40 MB of free disk space to install the cross-platform client  

  
3. Do I need to uninstall the GroupWise 6.5 Client to install 

the GroupWise 7 Client?  
 
It is recommended that you uninstall the old GroupWise 6.5 
client and reboot before installing the GroupWise 7 client. 
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4. Can I use my handheld device with GroupWise 7? 

 
If you use a Dell Axim, Palm, Treo, HP iPAQ pocket PC or a 
Nokia, Motorola or any of the other 400-plus devices supported 
by Intellisync, GroupWise 7 will sync collaboration information 
between the server and your device. (Blackberry devices will 
continue to be supported under the current Blackberry Enterprise 
Server.)  
 
GroupWise 7 does require the installation of Intellisync Mobile 
Suite to your handheld device. Instructions can be found at 
https://docushare/dsweb/View/Collection-4139  

 
 

5. Will my Blackberry device sync directly with GroupWise 7? 
 

Blackberry devices will continue to be supported by the 
Blackberry Enterprise Server (BES). This server provides syncing 
for email, calendars and tasks.  
 
For information on how to add your Blackberry to BES view: 
https://www.louisville.edu/it/dcs/blackberry/blackberry_details.html. 
You will need to login using your ULink userid and password to view 
this document. 
 

 
6. When do I need to upgrade to the GroupWise 7 client? 

 
A 90 day window is provided to install the upgrade. GroupWise 
6.5 clients must be upgraded to version 7 before October 27, 
2006  
 
 

7. Is there a GroupWise 7 client for Apple Macintosh or Linux 
operating systems? 

 
Yes, there is a cross-platform client for Apple Macintosh and for 
limited Linux OS. The client can be downloaded for free at 
Software Resales, http://softwareresales.louisville.edu. CDs are 
also available, for a charge, at Software Resales. 
 
Note: The cross-platform client has been tested on the Mac Mini 
(Intel processor Apple Macintosh). It has not been tested on the 
Apple MacBook or Apple MacBook Pro. We do not anticipate any 
problems since they are similar to the Apple Mac Mini. The cross-
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platform client has also been tested on a SUSE 10 Linux. It 
appears to install without problems.  
 
System requirements can be viewed at 
https://docushare.louisville.edu/dsweb/View/Collection-4160  
 
 

8. I’m concerned about having to learn another way of 
reading my email. How much different will GroupWise 7 
be from version 6.5? 
 
In Windows full client a home page has been added to allow you 
to see multiple functions at once (unread mail, your calendar 
and your tasks, for example). However, by selecting the Mailbox, 
Calendar or Sent Items from the navigation bar, it will look like 
your GroupWise 6.5 desktop. You will be able to learn to use the 
new functions of your home page at your convenience. 
 
 

9. In GroupWise 7 the names in the To: field seem to be 
coming up in a different order than they did in GroupWise 
6.5. What happened when I upgraded? 

As in previous upgrades, some items may revert to system 
defaults during the upgrade. The only address books selected for 
you in the Name Completion Search Order are the Novell 
GroupWise Address and Frequent Contacts books.  
To reset address books to your desired search order:  

• Go to your address book 
• Select Name Completion Search Order from the File 

drop down menu 
• Move desired Available books to the Selected books 

field 
• Remove unwanted books (like Frequent Contacts) from 

the Selected books field 
• Select the order in which you wish to search by moving 

the books up/down in the Selected books field 
 

 
10. After I upgraded to GroupWise 7 my signature file looked 

different, what happened? 
 

In GroupWise 7 signature files have mandatory HTML attributes. 
This may have changed your signature file if you used line 
breaks or other formatting in your GroupWise 6.5 signature file. 
To make changes: 

• Select Options from the Tools drop down menu 
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• Double click on the Environment icon 
• Select the Signature tab 
• Make desired changes and click OK 

 
 

11. What are the different methods can I use to access my 
GroupWise email?   

 
There are five ways to access your university email: 

• Full client (Windows or cross-platform) 
o Free download from Software Resales  
o Install from NAL Novell Application Launcher 

(Windows only) 
o CD, available for a charge, from Software Resales 

• GroupWise WebAccess at http://gwweb.louisville.edu 
o Use web browsers like Internet Explorer or Mozilla 
o No client software required 

• Intellisync Mobile Suite http://gwmobile.louisville.edu  
o For most handheld devices and web-enabled phones 
o Client installation required on the mobile device 

• Blackberry Enterprise Server 
o For authorized Blackberry devices  
o See question 5 for adding your Blackberry to BES 

• IMAP for email clients like Eudora or Outlook 
o Incoming mail server type is IMAP 
o Incoming mail address imap.gwise.louisville.edu  

 
 

12. When I click on the GroupWise icon on my desktop it 
doesn’t prompt me for my userid, just my password. How 
can I get it to prompt for my userid? 
 
GroupWise assumes that you use the same userid all the time 
for your email account. To be prompted for a userid and 
password: 

• Right click on the GroupWise icon 
• Left click on Properties 
• Select the Shortcut tab 
• In the Target field add /@u-? to the end of the 

groupwise.exe command 
• You need to leave a space between exe and / 

 
 

13.  What training is available for GroupWise 7? 
        
On-line training is available under GroupWise Basics at: 
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http://academictechnology.louisville.edu/instructionaltechnology
/training/gw  
 
Classes are available through IT Academic Technology. To 
register for a class  

• Go to: 
http://academictechnology.louisville.edu/atsforms/trainin
gregistration  

• Select the GroupWise Introduction or Advanced class at 
the desired time and location  

• Enter required information and click the submit button 
 
 

14. In the old client I could move forward or backward by a 
day/week/month/ or year. Why can I only move forward 
by one day/week in the new calendar? 

 
There is a different default setting for calendars in GroupWise 7. 
To change your default: 

• Right click on the navigation bar (the gray bar with the 
date, Today and calendar views)  

• Left click on Properties 
• Click the Extended Navigation radio button at the 

bottom of the pop up window 
• Click OK and the 1,7,31 and 365 day options will appear 

 
 

15. I’ve written some rules and made other customizations to 
my GroupWise 6.5 Windows client. Will all of them stay 
the same or will I have to redo them? 

 
In our testing most rules and customizations upgraded without 
problems. However, you should check your signature, Name 
Completion Search Order and calendar settings after upgrading. 
The defaults changed on these functions and this will change 
some of your customizations.  

 
16. Is there a way to display images without having to ‘Click 

here to display the image’ on each email? I have my view 
as HTML but it still makes me confirm.  

 
 

When an HTML message is received, the images are not shown 
by default for security reasons. This helps prevent viruses and 
other malicious attacks through email messages. 
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You may remove this option by selecting Tools > Options > 
Environment > Default Actions. In the column headed HTML 
external images select the ‘Never show warning’ radio button. 

 
17. Help says I can go to File > New >Instant Message to 

send an instant message. How do I use this kind of 
messaging from GroupWise? 
 
GroupWise Messenger options are available only if GroupWise 
Messenger is installed and running on the servers. It is being 
tested for use, but it is not available for general use at this time.  
 
 

18. I’d like more details on GroupWise 7. Where can I get 
additional information? 
 
The Novell GroupWise Client Frequently Asked Questions (FAQ) 
has information for users who have not found the information 
they need in the on-line help or user guides. These FAQ can be 
found at: 
http://www.novell.com/documentation/gw7/index.html?page=/d
ocumentation/gw7/gw7_userfaq/data/a20gkue.html 
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