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User Interface 

Schemes 

Novell GroupWise 8 allows users to choose various schemes.  

Scheme View 

Default Displays the Nav Bar, Full Folder List, 
Main Menu, and 2 columns with panels 

GroupWise 6.5 Displays the Folder List, Main Toolbar, 
and Item List, displaying in the old colors.

Custom Allows you to set the appearance 
settings however you like. 

 

Exercise: Selecting a Scheme   

Step  Action 

1.   Sign into your Novell GroupWise account. 

2.  Click on the Tools menu. 

3.  Choose Options. 

4.  Double-click on the Environment icon. 
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Step  Action 

5.  Select the Appearance tab. 

6.  Click the Scheme dropdown and choose Default. 

7.  Click OK. 

8.  Click Close. 

9.  Notice the panels in the Folder List area. 
 

 

Customizing the Individual Settings 

You can show or hide different areas of the Novell GroupWise window. 

Exercise: Modifying the Individual Settings 

Step  Action 

1.  Click on the Tools menu. 

2.  Choose Options. 
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Step  Action 

3.  Double-click on the Environment icon. 

4.  Select the Appearance tab. 

5.  Under Folder List, uncheck Favorites Folder List. 

 

6.  Under Choose Individual Settings, uncheck Display Nav Bar. 

7.  Click OK. 

8.  Click Close. 
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Step  Action 

 

 

9.  Click on the Tools menu. 

10.  Choose Options. 

11.  Double-click on the Environment icon. 

12.  Select the Appearance tab. 

13.  Under Choose Individual Settings, check Display Nav Bar. 

14.  Click OK. 

15.  Click Close. 
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Customizing the Favorites Folder List 

The Favorites folder list allows you to display your more commonly used folders at 
the top of the Folder list. 

Exercise: Showing the Favorite Folder List 

Step  Action 

1.  Click on the Tools menu. 

2.  Choose Options. 

3.  Double-click on the Environment icon. 

4.  Select the Appearance tab. 

5.  Under Folder List, check Favorites Folder List. 

6.  Click OK. Click Close. 

Exercise: Adding a Single Folder to the Favorite Folder List 

Step  Action 

1.  Right-click on the folder that you want to add to the Favorite Folder 
List area. 

2.  Choose Add to Favorites. 

 The folder is added. 
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Exercise: Adding Multiple Folders to the Favorite Folder List 

If you have multiple folders in your Cabinet folder, you can select several of them to 
display under the Favorites heading. 

Step  Action 

1.  Right-click on the Favorites folder. 
 

 

2.  Select Choose Favorites. 

3.  Click the Plus sign to the left of the Cabinet. 
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Step  Action 

4.  Check the folders that you want to add. 
 

 

5.  Click OK. 

 

Exercise: Removing a Folder from the Favorite Folder List 

Step  Action 

1.  Right-click on the folder in the Favorite Folder List that you want to 
remove from that area. 

2.  Choose Remove from Favorites. 

 The folder is removed from the Favorites area. 

 

Panels 

Panels allow you to display multiple panels, such as the Calendar and Unread items, 
in a single window. In the previous version of Novell GroupWise, you could select a 
panel from a predefined list. Now, you can create your own custom panel. 
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Exercise: Creating a Customized Panel 

Step  Action 

1.  Create a new folder and name it Panels. 

2.  Right-click on the folder and choose Properties. 

3.  Select the Display tab. 

4.  Click the View by dropdown and choose Panels. 
 

 

5.  Click the Customize Panels button. 
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Step  Action 

6.  Choose Three or more columns. 
 

 

7.  Click on Summary Calendar in the Available Panels area. 

8.  Click the Add button. 

9.  Click on Column 2 in the All Columns area. 

10.  Select Task List from the Available Panels area. 

11.  Click the Add button. 
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Step  Action 

12.  Click the New Panel button. 
 

 

13.  Name the panel Home Page. 

14.  Choose the Selected Web page radio button. 
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Step  Action 

15.  Type: http://louisville.edu. 

16.  Click OK. 

17.  Select Column 3. 

18.  Select the Home Page panel. 

19.  Click the Add button. 

20.  Click OK. 

21.  Click OK. 

22.  Click OK. 

23.  Select the Panels folder. 
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Tasklist Folder 

The Tasklist folder replaces the checklist folder. Any item type (mail, appointment, 
task, reminder note, phone message) can be placed in the Tasklist folder. Items in 
the Tasklist folder with a due date will appear on the Calendar also. Items without a 
due date will not appear on the Calendar.  Whenever you create or accept a task, it 
will appear in the Tasklist folder. 

Creating Tasks 

You can create tasks in Novell GroupWise 8 just as you have done in the earlier 
versions of Novell GroupWise. All tasks will appear in your Tasklist folder. Tasks 
with due dates will also appear on the calendar. 

Creating a Task from Scratch 

Step  Action 

1.  Click on the New Task dropdown button. 
 

 

2.  Select Posted Task. 
 

 

3.  Click in the Subject field and type the subject. 
 

 

4.  Click in the Priority field and type 1, 2, or 3 for the priority of the task. 
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Step  Action 

5.  Click in the Start date field and type the start date for the task. 

6.  Click in the Due on field and type the due date for the task. 

7.  Click in the Message field and type the information about the task. 

8.  Click the Post button. 
 

 

9.  Click on the Calendar folder. 

10.  Click on the start date for the task. 

11.  Notice the task appears on the Task pane of the calendar. 
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Step  Action 

12.  Click on the Tasklist folder in the Folder List pane. 
 

 

13.  The task appears also in the Tasklist folder. 
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Making a Mail Message a Task 

Step  Action 

1.  Click and drag the mail message into the Tasklist folder. Release the 
mouse. 
 

 

2.  Open the new task. 

3.  Click in the Due on field. 
 

 

4.  Select a due date. 

5.  Click the Close button. 

 

 Marking a Task Completed 

Step  Action 

1.  Open the task in the Calendar or the in Tasklist folder. 
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Step  Action 

2.  Check the Completed checkbox. 
 

 

3.  Click Close button. 

4.  The task is marked as completed. 
 

 

 

Tracking Status of a Task 

You can show how much you have completed on any task.  

Exercise: Displaying Task Completion Percentage 

Step  Action 

1.  Move the Tasklist folder. 

2.  Right-click on the column headers. 
 

  

3.  Choose More Columns. 
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Step  Action 

4.  Select % Complete. 
 

 

5.  Click the Add button. 

6.  Select % Complete in the Selected columns panel. 

7.  Click the Up button. 

8.  Click OK. 

9.  
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Exercise: Updating the Completion of a Task 

Step  Action 

1.  Open the task or mail item in the Tasklist folder. 

2.  Type the percentage of the task that has been completed into the % 
Complete field. 

 

3.  Close the task or mail item. 

 The percentage is displayed in the Tasklist folder view. 

 

 

Subtasks 

Novell GroupWise 8 now has the capabilities of creating subtasks. 

Exercise: Creating Subtasks 

Step  Action 

1.  In the Tasklist folder, select the item for which you want to create 
subtasks. 

2.  Right-click on the item. 
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Step  Action 

3.  Select New Subitem. 
 

 

4.  Type the name of the subtask. 
 

 

5.  Open the subtask and add due dates and additional information as 
needed. 
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Exercise: Updating the Completion of a Subtask 

Step  Action 

1.  Open the subtask in the Tasklist folder. 

2.  Type the percentage of the task that has been completed into the % 
Complete field. 

3.  Close the task or mail item. 

 The percentage completed for the subtask is displayed in the Tasklist 
folder view. Also, the completion percentage is rolled-up into the task. 
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Mail Messages 

Edit Attachments 

You can now edit an attachment and save the attachment in its original location. 

Edit an Attachment  

Step  Action 

1.  Open the mail message with the attachment. 

2.  Right - click on the attachment. 

3.  Select Edit. 
 

 

4.  Make the edits to the file. 

5.  Click on File > Save As or Office button > Save As. 

6.  Navigate to the correct folder. 

7.  Click the Save button. 
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Adding a Notes 

You can add a note to a mail item that you receive with GroupWise 8. 

Adding a Note to a Received Mail Item 

Step  Action 

1.  Open the mail message. 

2.  Click on the Personalize tab. 
 

 

3.  Click in the My Notes field. 
 

 

4.  Type the note. 

5.  Click the Close button. 
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AutoSave 

While you are composing a mail message, the message is automatically saved 
every thirty seconds. In the event of an unexpected shutdown of GroupWise, the 
mail message is backed up in the temporary folder. When GroupWise restarts, a 
window appears with several choices for recovering the mail messages. 

 Retrieve all saved messages into GroupWise:  
This option recovers all of the messages you were composing at the time of 
the shutdown.  

 Delete all saved messages:  
This option deletes all of the saved messages permanently 

 Ask again next time GroupWise is started:  
This option preserves the saved messages on disk but does not recover them 
in GroupWise. The recover mail messages window will appear when 
GroupWise is started again 

Disabling and/or Enabling AutoSave 

Step  Action 

1.  Select Tools > Options. 

2.  Double-click on the Environment icon. 
 

 

3.  Click on the General tab. 
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Step  Action 

4.  Check the Disable autosave checkbox to disable autosave. 
 

 

5.  Uncheck the Disable autosave checkbox to enable autosave. 

6.  Click OK. 
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Contact History 

With GroupWise, you can view all of the email sent from and to a contact. 

Using Contact History 

Step  Action 

1.  Click on the Contacts tab. 
 

 

2.  Double-click on the contact. 
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Step  Action 

3.  Click on the History tab. 
 

 

 All mail messages sent to and from the contact are displayed. 
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Adding Contacts to a Received Mail Message 

At times, you may want to associate a mail message to additional contacts. For 
example, you may have received a forwarded mail message. The contact 
information that you have for that forwarded mail message is just the sender. You 
can now add additional contact users, such as the initiator of the mail message. 

Step  Action 

1.  Open the mail message. 

2.  Click on the Personalize tab. 

3.  Type the contact name into the Contacts field. 
 

 

 Or, click on the Address book for the Contacts field. 
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Step  Action 

 Add the contacts using the address book. Click the To button for each 
new contact. 

 

 

4.  Click the Close button. 
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Message Preview 

You can now view the first few lines of a mail item using message preview. 

Enabling Message Preview for a Folder 

Step  Action 

1.  Right-click on the folder in the folder list. 

2.  Choose Properties. 
 

 

3.  Select the Display tab. 
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Step  Action 

4.  Check Message Preview. 
 

 

5.  Click OK. 

6.  Click OK. 

 The first few lines for each mail message appears. 
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Calendar Options 

Additional Time Zone 

You can display a time zone in addition to your default time zone in your calendar. 

Setting an Additional Time Zone 

Step  Action 

1.  Click on your Calendar. 

2.  Choose the Day view. 

3.  Right-click in the calendar grid. 

4.  Select Additional Time Zone. 
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Step  Action 

5.  Check Display Additional Time Zone. 

 

6.  Click in the Label field and type a name for the time zone. 
 

 

7.  Click in the Time Zone field and select the appropriate time zone. 

8.  Type a label for the Workstation Time Zone. 

9.  Click OK. 
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Step  Action 

10.  The new time zone is displayed in the day view. 
 

 

 

Modifying Event Recipients 

At times you may find that you need to add people or resources to an appointment. 
Before, we would delegate the appointment. Now we add the new person or 
resource to the appointment and the appointment will be sent to the additional 
accounts. 

Modifying an Appointment’s Recipients   

Step  Action 

1.  Click on your calendar. 

2.  Find the appointment. 

3.  Right-click the appointment and select Modify Recipients. 



Mail Messages  39 

Step  Action 

4.  Add the new recipients into the To, CC, or BC fields. 
 

 

5.  Click OK. 

 The appointment is resent only to the new accounts. 
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Address Book Changes 

Contact Birthday/Anniversary Dates 

You can set the birthday and/or anniversary date for a contact. In earlier versions, 
the date did not appear on your calendar. Now, you can choose to have the date 
appear on your calendar. 

Adding Contact Birthday/Anniversary Dates to your Calendar 

Step  Action 

1.  Create a new contact in your Address Book. 

2.  Complete the basic information for the contact. 
 

 

3.  Click the Details tab. 
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Step  Action 

4.  Select the Birthday and/or Anniversary dates. 
 

 

5.  Click the Save button. 

6.  Click the Close button. 

7.  Close the Address Book. 

8.  Click on the Calendar folder. 

9.  Switch to Month view. 

10.  Navigate to the month in which the birthday or anniversary occurs. 

 The birthday or anniversary appears on the calendar. 
 

5  
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Other Features 

Rules 

New rule enhancement includes rules for when items are marked completed and a 
new vacation rule wizard. 

Vacation Rule Wizard 

Step  Action 

1.  Click on the Tools menu and choose Vacation Rule. 

2.  Type the subject of the reply mail message into the Subject field.  
 
Type the message into the Message field. 
 

 

3.  Choose the Start Date and End Date for the rule to remain active. 

4.  Click the Save button. 
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Step  Action 

 
 

 

  

If you send yourself a mail message, you will receive several out of the 
office replies. 
 

 

 

Completed Task Rule 

In this example, we will move tasks that are marked completed to a folder named 
“Completed Tasks.” 

Step  Action 

1.  Create a new folder and name it: Completed Tasks. 

2.  Click on the Tools menu and choose Rules. 

3.  Click the New button. 
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Step  Action 

4.  Type Completed Tasks into the Rule name field. 
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Step  Action 

5.  Click the Add Action button. 
 

 

6.  Choose Move to Folder. 
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Step  Action 

7.  Check the Completed Tasks folder. 
 

 

8.  Click the Move button. 

9.  Click the Save button. 

10.  Click the Close button. 

11.  Check an item off as completed in the Task List folder. 

12.  The item moves to the new folder, Completed Tasks. 

 

  



Mail Messages  47 

Quick Find 

Quick find allows you to search for a mail item not only in the current folder, but 
across all folders. 

Using Quick Find 

Step  Action 

1.  Click in the Find field. 
 

 

2.  Type a word or phrase. 

3.  Click the Find dropdown. 
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Step  Action 

4.  Choose In All Folders. 
 

 

 The Find Results dialog box appears with mail items that meet the 
criteria. 
 

 

 


